یکشنبه ۲ اردیبهشت ۱۳۹۷

رفع خطای (پوسته شما دارای الگوهای قدیمی ووکامرس میباشد)

خانه / وردپرس / افزونه وردپرس / ووکامرس / آموزش ووکامرس / رفع خطای (پوسته شما دارای الگوهای قدیمی ووکامرس میباشد)
woocommerce-fix-error-wrong-samples

رفع خطای (پوسته شما دارای الگوهای قدیمی ووکامرس میباشد)

بسیاری از افراد ممکن است پس از نصب قالب خود بر روی ووکامرس با یک خطا مواجه شوند که پیام آن (پوسته شما دارای الگوهای قدیمی ووکامرس میباشد) است. خب اگر میخواهید به رفع این خطا در فروشگاه خود بپردازید باید بدانید که این مطلب مخصوص شما نوشته شده است.

رفع خطای پوسته شما دارای الگوی قدیمی ووکامرس می باشد

خب قبل از شروع رفع این خطا بهتر است دلیل اتفاق این خطا را بدانید، این خطا به دلیل تفاوت الگو های فایل های قالب شما با فایل های ووکامرس بوجود می آید، یعنی یا قالب شما نسخه قدیمی است و یا ووکامرس شما باید بروزرسانی شود تا الگو های آن با اگوی های قالب همخوانی داشته باشد. در ادامه به شما روش های رفع این خطا را آموزش خواهم داد.

۱- بروز رسانی فایل های قالب

اگر این خطا را مشاهده میکنید باید بدانید که با بروز رسانی فایل های قالب وردپرس فروشگاهی خود میتوانید به احتمال زیاد این مشکل را رفع کنید، در بروز رسانی های ووکامرس ممکن است فایل های تمپلیت آن تغییر کنند و با قالب شما تداخل پیدا کنند به همین دلیل است که ممکن است شما این خطا را مشاهده نمایید.

برای بروز رسانی قالب خود باید فایل بروز رسانی را از سایتی که قالب وردپرس را از آن خریداری کرده اید دریافت کنید و وارد cpanel خود شوید و به بخش مدیریت فایل مراجعه نمایید، سپس کافیست وارد بخش wp-content/themes شوید. در این بخش پوشه ای با عنوان نام قالب کنونی خود مشاهده خواهید نمود. با ورود به این بخش میتوانید فایل های بروز رسانی را در این بخش آپلود نمایید.

شاید فکر کنید که این روش بسیار دشوار است و ممکن است ریسک داشته باشد، خب نیازی نیست که نگران باشید، کافیست از روش بعدی استفاده کنید.

بروز رسانی قالب با استفاده از افزونه

کافیست نام افزونه Easy Theme and Plugin Upgrades را در مخزن وردپرس جستجو کنید و آن را نصب و فعالسازی نمایید. سپس در بخش نمایش»پوسته ها بر روی دکمه افزودن کلیک نمایید سپس در بالای صفحه بر روی بارگذاری پوسته کلیک نمایید.

Easy-Theme-and-Plugin-Upgrades-digiwp1

سپس Upgrade existing theme را بر روی گزینه yes قرار دهید تا قالب کنونی شما آپگرید شود. پس از کامل شدن بروز رسانی بر روی فعال کردن میتوانید کلیک نمایید.

Easy-Theme-and-Plugin-Upgrades-digiwp2

در بخش رسانه های وردپرس که وارد شوید مشاهده خواهید کرد که فایل زیپ نسخه قبلی قالب شما موجود است، با استفاده از آن نیز میتوانید قالب خود را به ورژن قبلی دان گرید کنید، همچنین با ورود به بخش افزونه ها» افزودن میتوانید با استفاده از این افزونه افزونه های موجود در سایت خود را با استفاده از فایل های آنها بروز رسانی کنید.

۲- آپدیت ووکامرس

احتمال اینکه مشکل از ووکامرس باشد کم است اما باز هم احتمال دارد که مشکل از ووکامرس باشد، اگر با روش های قبلی مشکل رفع نشد احتمالا یکی از فایل های ووکامرس شما مشکل دارد و یا ووکامرس شما بروز نیست، برای بروز رسانی ووکامرس شما میتوانید وارد بخش افزونه ها شوید و آن را بروز رسانی کنید. اگر مشکل رفع نشد باید با استفاده از سی پنل و یا نرم افزار های FTP وارد بخش wp-content/plugins شوید و فایل های پوشه ووکامرس را جایگزین نمایید.

امیدوارم با استفاده از این مطلب توانسته باشید این خطا را رفع کنید، اگر راه بهتری برای رفع این مشکل میدانید میتوانید آن را در دیدگاه ها به ما اطلاع رسانی نمایید.

1 Star2 Stars3 Stars4 Stars5 Stars (شما اولین نفر باشید)
Loading...

  • دیدگاهتان فقط و فقط در رابطه با همین مطلب باشد.
  • لطفا از تایپ فینگلیش بپرهیزید. در غیر اینصورت دیدگاه شما بررسی نخواهد شد.
  • هدفتان از ارسال دیدگاه تبلیغ یا بک لینک نباشد. در غیر اینصورت دیدگاه حذف می شود.
  • به دیگر توهین و اهانت نکنید.

پاسخ دهید

نشانی ایمیل شما منتشر نخواهد شد. بخش‌های موردنیاز علامت‌گذاری شده‌اند *

Time limit is exhausted. Please reload the CAPTCHA.